New Software Update January 2021

Comments

35 comments

  • Jeremy Skinner

    Yes there is no option for deleting photos?

    0
    Comment actions Permalink
  • Jeff Sparks

    My app updated today and added several old pics from last few days on one camera that had not been available before and another camera that has taken 50-100 pics a day for several weeks has not taken a single pic today (or at least hasn’t sent me any). Doesn’t appear the update helped anything

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Did y’all get the email explaining how the new app works? If you didn’t, please check your SPAM folder. If it’s not there, please sign up to receive the new emails. The email explains the changes.

    First thing is that it’s best not to delete photos in the first place. Use purge days in the app to “disappear” anything you haven’t saved after a certain number of days. Default is 30. I use 7. 

    Second thing is that when you delete a picture from the app, that picture is now deleted from the portal, as well. Some people will like that, others won’t. You probably don’t want your guests deleting photos from the portal, though. Get them to use purge days.

    Third thing is that the updated app has no effect whatsoever on camera performance. Some of us testers have been running various versions of the beta app for weeks now. I’m running over 30 cameras on my app and I’ve been getting pictures as expected all day. Please check the portal and see if the photos are there. You may have to uninstall/reinstall and it won’t hurt to restart your phone.

    Fourth thing is that this new version of the app downloads pictures MUCH faster than the old app. If you don’t have a lot of cameras, you may not have noticed the stutter when scrolling on the home page or waiting for each photo to download one at a time, but those of us with several cameras definitely did. I dreaded having to uninstall and reinstall the old app (we beta testers have to do that fairly frequently) because it would sometimes take hours to download over 1500 photos. That’s not the case any more. Your photos are there in a blink now.

    0
    Comment actions Permalink
  • David Penoyer

    Since the update it’s not zooming in on pictures like it did before.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Is this on thumbnails or HD photos? I can zoom thumbnails, but not HD photos. However, if I double-tap HD photos, I can zoom. 

    Can you please check that and report back? One of the test team members has reported this but I want to be sure yours works the same way.

    0
    Comment actions Permalink
  • Drew Nielsen

    This change has been frustrating.  Spartan did a poor job communicating these changes and won't answer the phone to provide support.   

    Does anyone know if the guest photos disappear if  the Admin deletes the photos?  Is there a difference between purging and deleting?  

    0
    Comment actions Permalink
  • John Lockburner

    Purge is an automatic delete. If your guests apps are working correctly then I don't believe an admin that deletes the pictures should remove it from guests phones.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Drew,

    Did you not get the email that explains the changes? That’s really the only way that Spartan can communicate. If you have suggestions for other or better ways, please make them. (I have three email addresses on file with Spartan and I got the email on all three accounts, FWIW.)

    ”Won’t answer the phone” is a bit harsh. You should get voice mail if no one is available to answer the phone, but perhaps you did not. Hours are 9 AM-6 PM Eastern M-F, but it’s possible they are in a meeting this morning.

    if you want to make your complaints/concerns heard, you can email feedback@spartancamera.com or support@spartancamera.com. (We can report things but that may not be as effective as you making contact yourself.

    The app is always under development both to resolve issues and to change features.

    0
    Comment actions Permalink
  • Drew Nielsen

    I deleted all photos from the Admin app yesterday and my guest said they lost all of their pics.  Does that make sense?

     

     

    0
    Comment actions Permalink
  • J R House

    The way I see this new app working is that if the person that is listed as an admin deletes pictures from “camera A” people that are listed as admin or guest that have not already viewed those photos will not be able to view them. If this is the case the new app is not going to be practical although it does have new superior features. If this problem can be addressed and corrected it would be much appreciated. The issue with customer service not returning calls is also a problem. I’m my opinion Spartan should establish a time period that photos will be stored on server then purge them themselves. Nobody needs the pictures stored for an extended period of time.

    0
    Comment actions Permalink
  • Drew Nielsen

    Not trying to be harsh.  I've always had great service from Spartan, they seem like great folks.  However, over the past month or so I've tried calling over and over and over.  Never an answer.  Just a automated message.      I'm a little frustrated with the changes and I never received any emails.  I just checked again.  If you didn't receive the emails, didn't see any information on the website and no one will answer the phone, you might be frustrated too.  

    Since you asked, here's a few suggestions:  It would be great to put a notice on the website and a link with information about a change that impacts all users.  Maybe some FAQs too.  Also, it would be great it if was intuitive to find a way to get on the email list for these notices.  I've looked at the website and it's not obvious how to do that.  

    Any chance you can email me the information about the software change please:  drewnielsen68@gmail.com

    Again, I really like Spartan and the people that I've talked to there.  I want them to be successful.  To do that, they must keep an acute focus on their customers and how to be sure they help them adequately informed and supported.  I hope this helps and is not perceived as derogatory.  

    0
    Comment actions Permalink
  • John Lockburner

    Once the pictures are downloaded to a device they should be stored (cached) on that device so the admin deleting them should not remove them. If this is not what you are experiencing then let me know and I will relay that to tech. There's really no need delete the pictures, just set your purge days and they will be deleted automatically. The maximum amount of days the pictures and videos are stored (unless you save them) is and has been 30 days.

    0
    Comment actions Permalink
  • Drew Nielsen

    I searched again and found the update email buried in the junk box.  It provided some basic information and was reasonably helpful.  There's still questions about how the deleting of pics impacts guest users.  I called again and got voicemail.  That's the 4th or 5th time in 24 hours that I've called.  I left a voicemail.  Hope they call back.  

     

    0
    Comment actions Permalink
  • John Lockburner

    Drew, the address that you use to log into the app should be where the email is sent, it's an automatic thing and shouldn't be anything you should have to do.

     

    EDIT: I see you found it

    0
    Comment actions Permalink
  • Drew Nielsen

    Thank you everyone for the help and responses. Really appreciate it.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Admin deleting photo from app deletes it from portal but not from any device other than the one that the deletion was made from (as best I understand, but I will confirm). Guests cannot delete photos and a photo that an admin deletes is not deleted from guests’ apps.

    0
    Comment actions Permalink
  • Joel Heilman

    Since the update my cameras worked fine in the early morning. Now they haven’t sent a picture in over 24 hours I was getting between 60-100 pictures a day. Battery life is still good. It shows the status reports are all current as of this morning but still no pictures.

    0
    Comment actions Permalink
  • John Lockburner

    Joel, Log in to the online portal and see if the pictures are getting there (my.spartancamera.com). If they are not there either and you are getting status reports but no pictures I would suggest formatting or replacing the SD card.

    0
    Comment actions Permalink
  • Joel Heilman

    So I did a format on the cards a couple hours ago. I can see one camera from the road and have deer in front of it as we speak. Still no pictures

    0
    Comment actions Permalink
  • John Lockburner

    Did you format on the camera or through the app? If through the app did the format button turn red again? Are you getting status reports while the deer are there?

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Joel,

    Are the pictures on the portal? If so, the app is the problem, not the cameras.

    0
    Comment actions Permalink
  • Joel Heilman

    One camera formatted through the app. The others haven’t yet

    0
    Comment actions Permalink
  • Joel Heilman

    I don’t show any new pics on the portal

    0
    Comment actions Permalink
  • John Lockburner

    The camera that formatted, did you get a picture with an F on the bottom of it?

    0
    Comment actions Permalink
  • Wayne Wayne

    I’ve requested HD photos from multiple cameras over the last few days but they are not downloading.....Is anyone else having this issue?

    0
    Comment actions Permalink
  • John Lockburner

    Look at the command history and see if it shows as complete or if there is an error. Might have to check the portal to see.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Wayne,

    I requested HD photos from my three GoLives and all have come in. I’ve requested from a couple of other cameras but those probably won’t come in until after the 6 PM event. 

    Hopefully the command history will provide some information that explains what is happening.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Wayne,

    One thing I’ve noticed with the new app on my iPads is that in gallery view (page of thumbnails for one camera), the HD marker in the upper left corner of the photo is very visible. However, on the actual photo, the HD marker is tiny and mostly hidden by the upper left corner of the photo. Also, you have to double tap on the photo in order to be able to zoom. I don’t know if any of this has anything to do with your not seeing HD photos.

    0
    Comment actions Permalink
  • Wayne Wayne

    Thanks for the reply. I’ve looked at the photos on both phone and iPad and the HD marker doesn’t show and I’ve gone through all the photos I requested HD and none had come through. also I looked a the command history status report it shows where I asked for HD photos but it says complete timed out after a 24hr period. Just for instance A photo they requested on one 1/10-21 at 1802 37

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Timed out means that it tried but couldn’t. I suspect you have a flaky SD card.

    On the portal, did you happen to notice whether there is anything strange about the numbers on the names of the pictures? They should be consecutive if it’s picture only or every other number for photo + video. If they’re all the same number, you definitely have a bad SD card. If the format command is available from the status report page in the app, please try it. You may end up having to replace the SD card, but formatting may take care of the problem.

    0
    Comment actions Permalink

Please sign in to leave a comment.