Test photos not sending

Comments

15 comments

  • John Lockburner

    What is the model number of the camera? GC-?????  Also just want to double check that you purchased data for the cameras and registered them on the portal?

    0
    Comment actions Permalink
  • Brent Turner

    Where on the camera can I find the model number?  Yes the cameras have been added to my verizon account, I have added them to the portal and registered them, and I have unlimited Data on my plan

     

    0
    Comment actions Permalink
  • John Lockburner

    There should be a sticker on the camera when you open it up somewhere (maybe top of the door) that will show the model number. Are these brand new cameras? when did you originally activate them?

    0
    Comment actions Permalink
  • Brent Turner

    brand new.  activated today.  GC-Z4Gb model

     

    0
    Comment actions Permalink
  • John Lockburner

    If you want to email me your portal log in information I can take a look for you. My email is johnny.lockburner@spartancamera.com

    0
    Comment actions Permalink
  • Elizabeth Swoope

    You may need to update the FW. You’ll have to do it manually.

    https://support.spartancamera.com/hc/en-us/articles/360010408073-How-to-update-firmware

    0
    Comment actions Permalink
  • jzoucha03

    @btspartancam has your issue been resolved?  I am having the EXACT same problem on a new camera I just purchased as well.

    0
    Comment actions Permalink
  • John Lockburner

    Jzoucha03 you purchased data for your camera? What model camera is it?

    0
    Comment actions Permalink
  • jzoucha03

    Yes, it is on my unlimited verizon account.  GC-Z4Gb (S378Z)

    FW has been updated to current.  I have premium credits on my account.  I pass the hello test. 

    Any ideas?

    0
    Comment actions Permalink
  • John Lockburner

    Default the camera and turn it off and back on and try again. Make sure the memory card is a class 10 and 32gb or smaller and make sure in the settings that power save is turned on. You might also want to check with Verizon and be sure they added a "customer supplied device" to your account.

    0
    Comment actions Permalink
  • jzoucha03

    Welp I can tell you that my card is 64Gb so I'll start there....thank you.

    0
    Comment actions Permalink
  • Brent Turner

    Issue resolved. Changed to 32gb cards. All is well that I know of now. Receiving pics

    0
    Comment actions Permalink
  • John Lockburner

    btspartancam, glad it was something simple.

    0
    Comment actions Permalink
  • jzoucha03

    I also changed to 32gb card and fixed my issue too!  Thanks for the help JDH

    0
    Comment actions Permalink
  • John Lockburner

    You're welcome

    0
    Comment actions Permalink

Please sign in to leave a comment.