Possible workaround for filtered texts to Verizon phones (Gmail forwarding)

Comments

14 comments

  • Kevin Ives

    Hey spartan... I hope, by posting this work around, that you're basically admitting that the text email address works, just not from your servers. Why don't you subscribe to an enterprise messaging service from Verizon, so that YOUR messages aren't blocked... Pretty sad that this used to work better in recent years... I have ZERO issues with my covert camera

    1
    Comment actions Permalink
  • Elizabeth Swoope

    Hey, Kevin,

    No need to post the same message twice. (But since you did, I’m posting the same reply twice. Thanks for trolling.)

    Spartan has been warning against using texts for three years now. AT&T has had intermittent problems, Verizon started filtering recently.

    The app provides a much better user experience for most people. There are a few people who have such poor cell signal on their phones that texts work but the app does not. However, with the app, it’s a lot easier to keep pictures organized if you run several cameras, you can receive large thumbnails and request HD photos and videos (at no extra cost and no limit on the number of pictures and videos), and change your settings as often as you like, again at no extra cost.

    That’s right, for $3-4/month for premium service, it’s an all-you-can-use buffet of services, and you can share access to your camera(s) with as many people as you like for no additional charge.

    0
    Comment actions Permalink
  • Kevin Ives

    Hello, and thanks for the reply.. I actually use the app as well, and what I've been experiencing is that on my galaxy s10, the pictures don't download until I actually go into the app... I there a way to force them to download right away, so I can view the notifications right away..

    0
    Comment actions Permalink
  • John Lockburner

    Kevin, make sure that there's not an update available for the app. A few other things are to make sure download only when on wifi is turned off and auto download is turned on. Go into settings on your phone and make sure battery saver is turned off for the Spartan app and there may be  a setting to allow the app to run in the background.

    0
    Comment actions Permalink
  • Calvin Lowe

    Kevin, I experience the same issues with the app that you are having. I hope they come up with a fix fast. So far there is no way to get it working correctly like the older app did. There are several flaws popping up that should have received immediate attention but have not

    0
    Comment actions Permalink
  • Elizabeth Swoope

    It’s being worked on. Unfortunately, the developers can’t just snap their fingers and fix things or they would. The app works fine on some devices and may not on others. 

    0
    Comment actions Permalink
  • Kevin Ives

    The Gmail forwarding worked pretty slick, I just like to be able to see in a text message thread, not in email thread... Easier for me.. Now I'm set up with that, I think I'm good...

    -1
    Comment actions Permalink
  • JAMES MILLER

    Where is this premium service? I have  Verizon and just pulled camera from woods in frustration. 

    0
    Comment actions Permalink
  • John Lockburner

    James, here's a link to how to set it up. Any questions just ask.

     

    https://support.spartancamera.com/hc/en-us/articles/360010539453-How-to-Set-Up-and-Configure-Premium

    0
    Comment actions Permalink
  • James Dunn

    Elizabeth

    Thanks very much for this info. I previously had a great experience doing this, but lost my detailed info.

    It works, you just have to pay attention to the details.

    Great service and products.

    James Dunn

    0
    Comment actions Permalink
  • Elizabeth Swoope

    You’re welcome. 

    0
    Comment actions Permalink
  • Beth Smith

    in the fowarding settings, it doesnt seem to allow me to create a forwarding address using the xxxxxxxxxx@mms.att.net format. I dont get the proceed option after. It just closes. Can anyone verify this?

    0
    Comment actions Permalink
  • John Lockburner

    That looks correct, make sure you are using periods and not a comma, it's hard to tell sometimes.

    0
    Comment actions Permalink
  • Beth Smith

    The format was correct. I am not sure why it wouldnt work. I could not get it to work with the gmail settings and adding a fowarding address. However, I just now downloaded the gmail "email studio" addon that basically integrates with your gmail account and allows you to do the same thing. By using the studio addon, it appears to have let me create a forwarding rule to the forwarding address in the mms.att.net format. I am waiting for the camera to take a picture to see if everything works. 

    0
    Comment actions Permalink

Please sign in to leave a comment.